SNES Super Mario Kart mit Grafikfehler nur während der Rennen

  • Hi zusammen,

    ich bin ganz neu hier und habe gleich eine Frage;)

    Nachdem das Spiel Super Mario Kart über die warmen Monate hinweg eingemottet wurde, will es jetzt nicht mehr richtig laufen. Alles wird ganz normal angezeigt, wenn man jedoch ein Rennen (egal welches) startet, hat es auf einmal einen fiesen Grafikfehler. Der Spielspaß ist also vorbei. Andere Spiele werden ganz normal angezeigt. An der Konsole liegt es nicht. Die Kontakte wurden bereits mit Alkohol gereinigt.

    Hat jemand eine Idee? :/

    snes-forum.de/index.php?attachment/15170/


  • Müsste dann nicht die komplette Darstellung eine Macke haben und nicht nur während der Rennen?

    Eine zweite Konsole habe ich leider nicht. Kann man den Chip denn selbst entfernen und einen neuen Chip einbauen? Wo würde man einen neuen Chip herbekommen?

  • Ich habe einen ähnlichen Fehler bei secret of Mana. Wenn ich mit Lufti durch die Welt fliege oder mich von der Kanone schießen lasse, dann wird die Welt auch so streifig verzerrt.

    Ich habe keine Lösung aber folge mal aus Interesse

    イん乇 Ǥ乇刀ノЦ丂, ԾЦ尺 丂ムЏノԾЦ尺...Ð尺. 乃乇尺ЦǤム <З

  • ich stimme wilo zu. Der extra-Chip spinnt hier offenbar. Es sieht -für mich- so aus dass er mit dem MODE7-Effekt während der Rennen nicht (mehr) klar kommt bzw. dessen Skalierung. In den Menüs glaube ich nicht dass der (wenn überhaupt) in dem Maße angesprochen wird - dafür dürfte auch die normale Grafik des SNES reichen.

    Vereinfacht gesagt würde ich mir Super Mario Kart ohne Zusatzchip so vorstellen wie in deinen Bildern (nur der Kart-Sprite und etwas Hintergrund). Das von Devota klingt nach einem ähnlichen Fehler.

    mEn. könnte man falls keine "Zweikonsole" auffindbar ist auch mal testen ob es bei anderen Titeln mit so einem Chip auftritt. Wenn ja => SNES-Hardware vermtulich das Problem. Wenn nein liegt's am Modul. Cuircuit-Board könnte man anfragen wegen Reparatur bzw. ob da jemand Erfahrung hat mit Reparatur. Der Chip sollte sich aber austauschen lassen, keine Ahnung ob das aber wirtschaftlich ist?!

  • Kann man den Chip denn selbst entfernen und einen neuen Chip einbauen? Wo würde man einen neuen Chip herbekommen?

    Cuircuit-Board könnte man anfragen wegen Reparatur bzw. ob da jemand Erfahrung hat mit Reparatur. Der Chip sollte sich aber austauschen lassen, keine Ahnung ob das aber wirtschaftlich ist?!

    Redet ihr da etwa über den Chip im Super Mario Kart Modul ???
    Das wäre in der Tat alles Andere als wirtschaftlich, den austauschen zu wollen... :S (bzw. Wo den Chip herbekommen...???!!!)

    Da würde ich mir lieber auf Kleinanzeigen ein neues Mario Kart holen ! Die Preise dafür sind zwar mal wieder enorm gestiegen, aber trotzdem noch wirtschaftlicher. Mit gut Glück, bekommt man noch ein Modul unter 30 Euro...

    "The world is indeed comic, but the joke is on mankind." ("Die Welt ist wirklich komisch, aber der Witz ist die Menschheit !")

    (H. P. Lovecraft)

  • also wenn der Fehler nicht mitwandert liegt es definitiv am Modul selbst.

    Krusty hat Recht, Ich meine für ne Reparatur bräuchte man ja auch eine Art "Spendermodul" mit eben dem Chip in funktionierend und das sollte das wird man nicht für Umme bekommen. Außerdem ist nicht gesagt dass es danach anstandlos läuft. Bei deinem SoM Devota klingt aber so als wäre es abgesehen davon spielbar, da würde ich abwegen ob du einfach damit "lebst".

    Anne8 wenn Biker Mice läuft denke ich dass der Fehler dort auch im Modul bzw. deinem Mario Kart liegt.

  • Redet ihr da etwa über den Chip im Super Mario Kart Modul ???

    Ja, eigentlich schon:/;)

    Deswegen hatte ich ja gefragt wo man so einen Chip herbekommen würde:)

    wenn Biker Mice läuft denke ich dass der Fehler dort auch im Modul bzw. deinem Mario Kart liegt.

    Da das Spiel ähnlich zu Mario Kart ist und ich keine zweite Konsole habe, war das jetzt die erstbeste Möglichkeit einen kleinen Test zu machen. Somit ist sehr wahrscheinlich das Modul hin?! Es hat sich dann wohl im Sommerschlaf kaputt gelegen. Mist! :rolleyes:

  • Redet ihr da etwa über den Chip im Super Mario Kart Modul ???

    Ja, eigentlich schon:/;)

    Deswegen hatte ich ja gefragt wo man so einen Chip herbekommen würde:)

    Hätte ja sein können, du meinst den Grafikchip des SNES. ;)

    Den Chip (einzeln) vom Super Mario Kart Modul wirst du höchstwahrscheinlich nirgendwo herbekommen ! Wenn, dann nur das komplette Modul.
    Und genau das würde ich dir auch vorschlagen.

    Tja, is eben manchmal so mit den Modulen... ich habe vor kurzem nun schon mein drittes Jurassic Park Modul kaufen müssen, weil die Dinger, im Laufe der Zeit, einfach nicht mehr richtig funktionieren wollen, trotz Kontakte reinigen.

    Wie gesagt, schau einfach mal auf Kleinanzeigen, da findest sicherlich noch en bezahlbares Mario Kart in gutem Zustand.

    "The world is indeed comic, but the joke is on mankind." ("Die Welt ist wirklich komisch, aber der Witz ist die Menschheit !")

    (H. P. Lovecraft)

  • Zielführender wäre es ein Spiel mit den gleichen Chip zu testen. Hast du Pilotwings in der Sammlung? Wenn das auch Probleme macht, liegt es an deiner Konsole.

    Alternativ kannst du mir das Modul auch schicken und ich teste es mal. Bei Interesse PN bitte

    Zur Frage warum erst im Rennen. Da dort der Chip mit Mode 7 werkelt und mit dem Chip vom SNES kommuniziert

  • Ich noch mal...

    Das neue Mario Kart kam heute an und ich habe den gleichen Fehler. Vor dem Kauf wurden mir extra noch Bilder geschickt, dass das Spiel ordentlich läuft. Somit MUSS es dann ja doch an der Konsole liegen X/ Kann man das irgendwie reparieren? Kann man den Fehler sehen, wenn man die Konsole aufschraubt?

  • Zielführender wäre es ein Spiel mit den gleichen Chip zu testen. Hast du Pilotwings in der Sammlung? Wenn das auch Probleme macht, liegt es an deiner Konsole.

    Sooo, das Spiel habe ich jetzt auch getestet. Wenn der Spielspaß beginnen würde, wird mir nur noch ein komplett schwarzer Bildschirm angezeigt. Der Ton läuft weiter. Nix mit fliegen... :thumbdown:

    Also ist die Konsole der Übeltäter. Ich bin schon auf eure hilfreichen Antworten gespannt:)

  • Löten ist kein Problem.

    Ich werde heute Nachmittag, nachdem ich mir einen geeigneten Bit besorgt habe, die Konsole öffnen. Kann man dann den Fehler erkennen? Könnte es sein, dass nur Kontakte nicht mehr richtig gelötet sind?

  • Es wird höchstwahrscheinlich der PPU auf der Konsole sein. Du bräuchtest also eine 2. Konsole als Ersatzteilspender. Natürlich könntest du versuchen die Kontakte zu messen und ggf. nachzulöten und alle Kondensatoren zu tauschen. Ich glaube, aber dass eher ein Chip auf den Motherboard getauscht werden muss.

    Du kannst dir mal das Video ansehen

  • Schade, dass es doch an der Konsole liegt. :(

    Ich fühle mich gerade ein bisschen schlecht, weil ich ebenfalls (ohne es zu wissen) angenommen habe, es liegt am Modul ! X/
    Und nicht zuletzt durch meinen Vorschlag, hast du nun ein zweites Super Mario Kart Modul bestellt, welches du nun rumliegen hast...

    Deshalb nun ein Vorschlag von mir :
    Falls du eines deiner beiden Mario Karts loswerden möchtest, dann würde ich dir eins davon abnehmen. Denn, wie es der Zufall so haben will, sucht ein guter Freund von mir gerade ein Mario Kart Modul. ;)

    Also, falls du verkaufen möchtest, dann schicke mir bitte eine PN. Dann können wir alles weitere ausmachen.

    "The world is indeed comic, but the joke is on mankind." ("Die Welt ist wirklich komisch, aber der Witz ist die Menschheit !")

    (H. P. Lovecraft)

  • ich hätte hier sogar einen Spender-SNES bzw. Mainboard...

    Bei meinem ursprünglichen spielte immer der zweite Controller verrückt. Die Platine hatte ich "damals" auf dem SNES-Foren-Treffen in Leipzig (man ist das ewig her) wechseln lassen aber der Fehler war nicht weg. Ich hatte dann vor mehreren Jahren auf ebay eine Zweitkonsole als "Spender" erstanden zumal mein Gehäuse arg vergilbt war. Leider war der Kunststoff des Zweit-SNES bei der Ankunft bzw. auf dem Versandweg wirklich zerbröselt. Das war aber ein echter Händler und er hatte mir dann anstandslos ein drittes SNES geschickt.

    Also hatte ich dann drei komplette Platinen inkl. meine "alte" mit diesem Bug was das Thema zweiter Controller angeht. An "meinem" hängen halt viele Erinnerungen und da wollte ich es eben nicht komplett 1 zu 1 ersetzen sondern möglichst nur was defekt war.

    Ich habe dann also das gute Mainboard in mein Gehäuse gebaut, das Mainboard vom "Gebrösel" in das gute Gehäuse vom Dritt-SNES und das wieder verkauft. Ergo habe ich seitdem meine ursprüngliche Platine zusammen mit diesen Fragmenten und es liegt einfach nur rum. "Mein" Gehäuse hatte ich mit retr0bright wieder aufgehübscht.

    Anne8 wie du siehst: ich habe ein SNES ohne komplettes Gehäuse hier und könnte es die Tage mal mit meinem Mariokart testen. Bei dem Gehäuse ist nur die untere Hälfte komplett sowie der Bereich um den Modulschacht. Ich sollte es daher schon zum Laufen bekommen.

    => im Idealfall bekommst du einen passenden Spender und ich bin dieses Mainboard "los", was hier nur sinnlos verstaubt. Die SNES-Community wird mir zustimmen dass ich den oberen Teil oder ein leeres Gehäuse am ehesten durch den Kauf eines weiteren (angeblich) defekten SNES bekäme, dann bliebe aber wieder ein Mainboard übrig... Wenn du nur die PPU quertauschst wandert der Zweitcontroller-Bug denke ich sehr wahrscheinlich nicht mit.

    Gerne kann ich auch Bilder von meinem Spender-SNES machen und weitere Infos geben wenn benötigt damit du nicht die "Katze im Sack" kriegst.

    Ich muss auch sagen dass ich dieses "Relikt-SNES" in meiner Anbauwand inzwischen mal wieder verdrängt hatte.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!